Home > Backup Exec > Backup Exec 2010 Remote Agent Install Error Connecting Remote Registry

Backup Exec 2010 Remote Agent Install Error Connecting Remote Registry

Contents

Verify that the Remote Registry Service has a status of Started. Take note of the exact 'CLSID' and 'user' noted within the description of the Windows DCOM System Event. (See Figure 2)Fig 2 In this example, we see the CLSID to be {555F3418-D99E-4E51-800A-6E89CFD8B1D7}2. Join our community for more solutions or to ask questions. You may also refer to the English Version of this knowledge base article for up-to-date information. have a peek at this web-site

Posted by Dimitris Bastas at 10:23 AM Labels: Symantec BackupExec No comments: Post a Comment Newer Post Older Post Home Subscribe to: Post Comments (Atom) Home | Site Map | I have checked system logon account and it works. To push the agents successfully i had to log into the media server as a domain admin, launch the BE console and push the remote agents. Any help would be epic!      Reply Subscribe View Best Answer RELATED TOPICS: Backup Exec Remote Agent not starting issue upgrading backup exec remote agent to 2014 Why doesn't Spicework

Ensure That The Computer Is Available Has Wmi Enabled And Is Not Blocked By A Firewall 67

Veritas does not guarantee the accuracy regarding the completeness of the translation. All we want is a backup that works, we can rely on and doesn't take too much time to babysit. 0 Cayenne OP James590 Mar 26, 2010 at You’ll be auto redirected in 1 second. You should apply it only to systems that have had the Exchange Server Analyzer Tool run against them and are experiencing that specific issue.

  1. Add the User 'LOCAL SERVICE' to the Group or user names list and give Allow access for these permissions:   Local Launch Remote Launch Local Activation Remote Activation   Fig 7 Click
  2. However, 2 of them give the message "Error connecting to the remote registry".
  3. Thanks! 0 Kudos Reply ...
  4. Thanks again for your responses. 0 Write Comment First Name Please enter a first name Last Name Please enter a last name Email We will never share this with anyone.
  5. Go to Solution.
  6. Did anybody knows this behavoir and could tell me how I can fix this?
  7. Seems a little slow for fiber . . . 570Mb a minute rate though and it IS RD1000 after all. 0 Datil OP Kimberlin Mar 26, 2010 at
  8. My new house...
  9. I read this TechNote:http://www.symantec.com/docs/HOWTO22459, but why could I enter a valid Logon Account in this upper window that we no used?

Request a Free Review How To: Azure Resource Manager VM Level Backup & Restore Without Snapshots NetScaler Website Redirection - The Nice & Elegant Way Paper Weight & Printing - how I have 2 years of support left and a fully licensed product and this is how you repay me? I suspect there is a bug when the remote hosts are verifying the installation to check if you haves RAWS installed and what version you are running. You may also refer to the English Version of this knowledge base article for up-to-date information.

Featured Post 6 Surprising Benefits of Threat Intelligence Promoted by Recorded Future All sorts of threat intelligence is available on the web. We appreciate your feedback. Re-attempt the push installSystem account could be blocking the setup.   If a push/local install of RAWS fails with the error 1603 still and is accompanied by the below event log totally agree i've had to babysit mine all week here because of various issues - is it too much to ask for a straight "backup completed succesfully" once in a while?

Your other question "but why could I enter a valid Logon Account in this upper window that we no used?" We ask for credentials, but do not immediately use them. I was told that after Exchange 2007 service pack 2 it would, but NOPE. I am pushing remote agents to my other servers. 6 servers have installed the remote agent successfully. By creating an account, you're agreeing to our Terms of Use and our Privacy Policy Not a member?

Backup Exec Cannot Connect To The Remote Computer

Try to install Backup Exec agent again after rebooting the remote server. I had actually considered them at one point. Ensure That The Computer Is Available Has Wmi Enabled And Is Not Blocked By A Firewall 67 I have 2 RD1000 drives, and 4 servers being backed up to them (2 at a time. 1 to each). Nick_Elmer Level 6 Employee ‎09-14-2011 07:32 PM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content Thank you for your feedback

To enable File and Print Sharing on the primary network adapter Click Start, point to Settings, Control Panel, Network Connections, and then Local Area Connection. Check This Out You'd use the same credentials to install/update the RAWS agent as you would to install the application... Agreed, it was far less complex. Solution Solution 1: Manually install the remote agent Copy the RAWS32/RAWS64 (from X:\Program Files\Symantec\Backup Exec\Agents) and the MSXML folders on the particular remote server where you want to install Remote Agent.On

Comment Submit Your Comment By clicking you are agreeing to Experts Exchange's Terms of Use. For more information about the tool or to download the latest versions, see "Microsoft Exchange Analyzers" at http://go.microsoft.com/fwlink/?linkid=34707.]   Topic Last Modified: 2007-01-23 Microsoft® Exchange Server 2007 setup cannot continue because the Covered by US Patent. Source If that isn't the problem then make sure that pot 10,000 is open on those machines.

MS System Center Data Protection Manager 2007 I'm using it and really like it. 0 Thai Pepper OP Trivious Mar 29, 2010 at 6:02 UTC  Interesting Limey. This is required to launch the install, and make the necessary changes to the system during the install/update. Thats suprising.

I had actually considered them at one point.

http://www.symantec.com/business/support/index?page=content&id=TECH198173 You might also want to check out the TN below and see if it helps: http://www.symantec.com/business/support/index?page=content&id=TECH170286 Thanks! 0 Kudos Reply 1) You can ensure that the pkh Moderator Trusted Advisor Email Address (Optional) Your feedback has been submitted successfully! At least with BE once it runs correctly it usually runs fine from then on. To verify the Remote Registry Service is running Click Start, point to Settings, Control Panel, Administrative Tools, and then double-click Services.

Ensure the server is available, has WMI enabled, and is not blocked by a firewall. 1603."   Error Message Error connecting to the remote server. Access the Backup and Restore options: Click on the windows 7 start ball in the lower left corner of the scree… Windows 7 PCs Storage Software Advertise Here 846 members asked features. have a peek here So you can use the window remote computer credentials successful?

They might have a different security set up inherited from SQL or Exchange. 0 Thai Pepper OP Trivious Mar 26, 2010 at 9:53 UTC I had also enabled "Single Create/Manage Case QUESTIONS? With the Acronis stuff it is quirky and not laid out well. " Wow really? You may get a better answer to your question by starting a new discussion.

Third party tools should also be used. Backup Exec requires administrative credentials to the remote machine to do the push. Unable to connect to Remote Registry service [This topic is intended to address a specific issue called out by the Exchange Server Analyzer Tool. For both servers no users or groups are defined for "deny log on locally" 3.

Doing an installation from any other source would ensure that the RAWS agent isn't current with the media server. Interestingly,itispossibleto updatetheagentswhenI logintotheBackupExecmediaserverwith this accountthat islocaladminonallserversandrunningthe services. About Advertising Privacy Terms Help Sitemap × Join millions of IT pros like you Log in to Spiceworks Reset community password Agree to Terms of Service Connect with Or Sign up Also, this isn't a cross-domain push-install is it?

How I solve this issue? Exchange 2007 setup requires access to the local registry to retrieve various settings. I will gladly post the results if its successful. :D  I have only done SQL so far, will have to do Exchange in a minute too. 0 Cayenne Go to Solution Problem installing Remote Agent for Windows Server on Backup Exec 2010 seguridadallus Level 2 ‎04-11-2013 12:41 PM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight

I had the problem with the R2, too.

© Copyright 2017 gatoisland.com. All rights reserved.